Back
Degraded

Service Outage of our Telephone Service

Started 8 Jun at 10:49am CEST, resolved 9 Jun at 08:48am CEST.

Hotel Manager
Resolved

Our phone service provider identified the root and applied a hotfix - NFON will monitor the situation to ensure proper working

Posted 9 Jun at 08:48am CEST.
Created

Due to a technical problem with our telephone provider NFON, our Hotel Technology Support is currently unavailable by phone. For more information about the issue and any status updates, please visit this https://status.nfon.com/

We kindly ask you to send us an email in urgent cases to hts@kognitiv.com

Posted 8 Jun at 10:49am CEST.