Back
Maintenance

Scheduled Airbnb Maintenance on June 27

Completed 27 Jun at 11:00am CEST.

Booking, Rate and Availability APIs Hotel Manager
Completed

Posted 27 Jun at 11:00am CEST.
Started

Due to a migration of the Airbnb interface, potential downtime of the Airbnb connection may occur between 9 and 11 AM CEST.

Migration may result in up to 2 hours of downtime, during which there is a window of a few seconds when the listing will not be bookable, and a window of up to 10 minutes when prices and availability may not match those in Kognitiv.

If there is an inconsistency, please wait until the migration is complete before contacting our Hotel Technology Support Team.

Posted 27 Jun at 09:00am CEST.