Back
Maintenance

Database maintenance

Completed 29 Jun at 10:00am CEST.

Booking, Rate and Availability APIs Hotel Manager
Completed

Posted 29 Jun at 10:00am CEST.
Started

Due to the planned migration of the NTP database, service degradation and potential downtime may occur between 9am and 10am CET today (29th of June).

The migration may cause up to 5 minutes of a downtime / service degradation, during which users may receive delayed responses or error messages when trying to work as usual.

If an inconsistency occurs, please wait until the migration is complete before contacting our Hotel Support Team.

Posted 29 Jun at 09:00am CEST.